Posted in Electronics

Unable to Scan for Networks HTC Inspire 4G

For the past few months I’ve been having some wi-fi and mobile network issues with my HTC Inspire 4G, Android OS is 2.3.3

Some of the problems were forgotten wi-fi networks, dropped network connections and not reconnecting unless I turned off and turn on wi-fi again, poor or no wi-fi signal, among others.

The problem got worse with time, up to the point where the wi-fi didn’t even turn on. As soon as I attempted to turn it off and on again, I got “error”. Restarting the phone seemed to help sometimes, but now it doesn’t work at all. I’ve also reset it to factory settings a few times. This too seemed to help at first, because the wi-fi started working again for a day or two, only to stop working all together shortly after. In addition of restoring the phone to factory settings using the phone itself, I also downloaded the software from the HTC site and did it that way too… worked for a day, but now not at all. Now┬áI get a message “unable to scan for networks”, and sometimes I see “error” too when attempting to turn it on. The Wi-Fi MAC address shows “Unavailable”, when looking in Settings, About phone, Hardware information.

It doesn’t matter where I am; the wi-fi will not turn on at all. I have no idea what to do anymore, and can’t use the phone on AT&T’s network all the time since I don’t have an unlimited data plan, so the phone is kind of useless at this point. I rely on the phone’s wi-fi connection a lot, so it not working is a big deal.

After doing some Google searching, I see other people having the same problem, with different phones. Some were able to get the wi-fi working again after a reset, others are still disconnected like me. The fact that people are having this very same issue on different phones leads me to think that it may be software related, especially if the problem went away after a phone reset.

I’m not sure what could be wrong with my phone, but I’m thinking it could be a hardware issue… here’s my logic. If it was software, shouldn’t it get corrected after a phone reset? And, supposing that the software on the phone itself was corrupted and the phone was restoring a corrupted version of the software… shouldn’t the problem fix itself after doing a factory reset by using the HTC software? I could be wrong, since I haven’t found a definite answer to this issue.

I’ve been using an old 3GS iPhone in the meantime while I figure out what to do, and just cannot get used to an iPhone again.

One thing I know for sure… I don’t think I could go back to using an iPhone again…. SO limiting!

I’ve got to find a good AT&T smartphone to replace this one if I cannot find a fix.

Posted in Computers, Windows 8

Windows 8 Consumer Preview on SSD

I just installed Windows 8 Consumer Preview Build 8250 on my system after playing with it on a virtual machine for a while. While configuring my system, looking at different settings and such, I noticed that the defrag screen recognizes my SSD as a solid state drive, and tells me that it needs optimization.

I thought defragmenting a solid state drive was a bad idea? Windows 7 disables this by default if it recognizes the drive as SSD.

I’m not sure how different the defrag program on Windows 8 is from different versions, so I’m a little concerned about letting it optimize my SSD.

The SSD is the Agility 3 60GB. See image below.

Has anyone else come across this, and if so, what have you done?